Troubleshooting Outlook Express Error 0x800ccc90

Error Code: 0x800ccc90

This article explains how to handle error code 0x800ccc90

Symptom:

When you try to check your email, you get the following error message:

There was a problem logging onto your mail server. Your User Name was rejected. Account: 'mail.example.com', Server: 'mail.example.com', Protocol: POP3, Server Response: '-ERR', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90.

Cause:

  • Incorrect Email settings.
  • Incorrect scan settings on anti-virus software (if any).
  • Corrupted account settings.

 

Solution:

  1. Check your Outlook Express settings.
  2. Repair and Recover Outlook Express.

 

Important: If you have an anti-virus program installed on your computer and if you have set the anti-virus program to scan all emails automatically, then you need to change the settings in the anti-virus program to resolve this issue. To do that, you might need to turn off the option where it says "scan your email" or something like that. Refer your anti-virus manual for instructions.

  • 20 Users Found This Useful
Was this answer helpful?

Related Articles

Unable to receive mail error 0x800c0133

Error 0x800c0133 when you are retrieving email with your Outlook Express (OE) is because of a...

I can't send emails (0x80042109), what should I do?

There are two things to check if you can't send email: Please ensure that you have "SMTP...

My mailbox is full what should I do?

If your mailbox is full then email will bounce back to the sender, you can increase the quota for...

I am getting this error (0x800CCC0B) when I send email with Outlook, what should I do?

For security our mailservers are set to require SMTP Authentication, basically it will...

IMAP vs. POP3

What is IMAP? Internet Message Access Protocol (IMAP) is a standard protocol for accessing email...